Jump to content

Help and issues with the forum


Desertdawg

Recommended Posts

Desertdawg

Please post up any bugs, glitches, or problems your having on our forum. 

I'll work on them as fast as I can. 

Link to post
Share on other sites
Extender32

Can't see alphabetical member listing. Can't see member info when their page is visited. Can't load many pics. Can't select other fonts. BBQ weekend not soon enough.

Link to post
Share on other sites
TheCMSH
5 hours ago, Desertdawg said:

Please post up any bugs, glitches, or problems your having on our forum. 

I'll work on them as fast as I can. 

Post what device you view from as well please. IPhone, Android, PC (with Windows version, browser type)  we can't zero in on things without that info

Link to post
Share on other sites
Chameleon

Android phone with Jelly Bean OS.

 

When typing a reply, if I make a typo I can't backspace to correct.   I can't erase what I have written.  I can back out of the thread without posting anything, go back into the thread and the reply box appears empty.  However, if I click reply in that thread (even days later), that incomplete reply with the typo reappears and I can't get rid of it. 

 

 

Link to post
Share on other sites
Desertdawg
5 hours ago, Extender32 said:

Can't see alphabetical member listing. Can't see member info when their page is visited. Can't load many pics. Can't select other fonts. BBQ weekend not soon enough.

Member list - I'll look into it. 

Profile info - already looking. Pam asked about it already. 

Picture loading - is a file size error. Try reducing the file size for now. (Under 1meg) 

fonts - it's not an option for now. But I'll look into it. 

BBQ - is coming up too soon for me :lol 

Link to post
Share on other sites
Desertdawg
3 hours ago, Scratch said:

:blink   I have plenty of issues...but none relate to any new forum stuff.   :P

 

 

Bite me

 

2 hours ago, Ted Y said:

It's weird, but on my phone, every time Dawg types the word "you're" it shows up as "your". 

 

Get in line behind Tony. 

Link to post
Share on other sites
Desertdawg
2 hours ago, Chameleon said:

Android phone with Jelly Bean OS.

 

When typing a reply, if I make a typo I can't backspace to correct.   I can't erase what I have written.  I can back out of the thread without posting anything, go back into the thread and the reply box appears empty.  However, if I click reply in that thread (even days later), that incomplete reply with the typo reappears and I can't get rid of it. 

 

 

 

I know your not going to want to hear this, but I believe it's an android - jelly bean problem. 

The forum software doesn't know to store your draft for later use. The example of "days later" is proof that the phone has it stored In its memory and reapplies it to your next response box. 

Link to post
Share on other sites
2 hours ago, Desertdawg said:

 

I know your not going to want to hear this, but I believe it's an android - jelly bean problem. 

The forum software doesn't know to store your draft for later use. The example of "days later" is proof that the phone has it stored In its memory and reapplies it to your next response box. 

That, or its a browser cache thing. See if you can find the settings for clearing out the cache. 

Link to post
Share on other sites
TheCMSH
36 minutes ago, theChad said:

That, or its a browser cache thing. See if you can find the settings for clearing out the cache. 

You're hired!! Oh wait.......is this the right thread?? 

 

Nevermind, I meant your hired......or is it ur hired? 

 

Maybe I shouldn't have opened that second bottle 

Link to post
Share on other sites
9 minutes ago, TheCMSH said:

You're hired!! Oh wait.......is this the right thread?? 

 

Nevermind, I meant your hired......or is it ur hired? 

 

Maybe I shouldn't have opened that second bottle 

Pfft... Only your second bottle? I'm on at least my 6th beer. 

I accept... And as you can see, work well under beer. Errr.. for beer. 

Link to post
Share on other sites
Desertdawg

I'm not even drinking and I'll second the hiring trend here. 

 

Just got got home from work ... Again :banghead

Link to post
Share on other sites
Chameleon
13 hours ago, theChad said:

That, or its a browser cache thing. See if you can find the settings for clearing out the cache. 

 

Okay, that worked, problem solved on my phone (what a PITA to have to clear the cache to clear a typo)!

 

Now, a new thing.  On my laptop, Windows 7:

 

On this post, I quoted TheChad's post where he quoted Dawg about my issue (see the 6th post up above this one).  However, only TheChad's comment came over into this post, not Dawg's that he had quoted.  Never had that happen before.

 

Link to post
Share on other sites
1 hour ago, Chameleon said:

 

Okay, that worked, problem solved on my phone (what a PITA to have to clear the cache to clear a typo)!

 

Now, a new thing.  On my laptop, Windows 7:

 

On this post, I quoted TheChad's post where he quoted Dawg about my issue (see the 6th post up above this one).  However, only TheChad's comment came over into this post, not Dawg's that he had quoted.  Never had that happen before.

 

I just quoted you, which had my quote in it also, but only get your quote, and this is from an iPhone using Chrome. Maybe this is the new normal, or there's some personal or site-wide setting for nested quotes? Haven't tried it on the standard web browser tho. 

I also experienced the "can't delete/backspace a quoted reply to remove the quote, but fiddling with where I select the text, I can get a 4-way arrow icon to appear which then allows me to tap the icon, and backspace to delete the quote instead of clearing the browser cache. 

Link to post
Share on other sites
Desertdawg

Yes it's a forum setting. It will only show the quote to the person your quoting. Not what they quoted. 

To show multiple quotes now. You have to select the plus sign in the posts you want included. A pop up on the bottom will show the number of quotes you have selected. 

Link to post
Share on other sites
Desertdawg
On March 4, 2016 at 2:23 PM, Extender32 said:

Can't see alphabetical member listing. 

 

And .... 

Default theme 

Click the search tool on top,

type a name then click the pull down option and choose members. 

Or, before typing pull down and choose advanced search. On that page near the top pull down "content search" choose members. 

Full view theme 

Same thing by using the search options. 

 

Remeber you you can search one member or all. And put them in any order. 

Link to post
Share on other sites
  • 2 weeks later...
Desertdawg
On March 5, 2016 at 7:58 PM, Desertdawg said:

Member list - I'll look into it. 

Profile info - already looking. Pam asked about it already. 

Picture loading - is a file size error. Try reducing the file size for now. (Under 1meg) 

fonts - it's not an option for now. But I'll look into it. 

BBQ - is coming up too soon for me :lol 

Member list - solved

Profile info - solved. (Really, go try it)

Picture loading error - test below. 

 

(Still working on it)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...