Jump to content
NOTICE TO ALL ACE MEMBERS - Forum Decommissioning ×

Plug Wires Coming Off


Don&Patty

Recommended Posts

Installed new plug wires and drive the car to Chandler and back to Casa Grande and the # one wire came off. When I put it back on I stood there and watch it slide right off. Finally got it to stay and then checked the other wires, #s 2 and 7 were not off but really close. Got the wires at Checker and they were not the cheep ones. Anybody have this problem or even herd of it?

Link to comment
Share on other sites

Can you feel it *click* when you put them on? I assume they're disconnecting from the coil...

Link to comment
Share on other sites

Quicksilver98

I remember reading someone else having this problem...If I remember correctly they said it was caused by a air pocket and they were "burbing" themselves off. I think he said he solved the problem by putting something up in the boot like a zip tie then pulling it out after the wire was on. It bled the air pocket out. Do a search over on the CF forum. I think thats where I saw it. Good luck

Link to comment
Share on other sites

Desertdawg

I stood there and watch it slide right off.

What plugs are you using, I heard of them actually leaking cylinder air but that was a long time ago with cheap plugs!

Link to comment
Share on other sites

If I remember correctly they said it was caused by a air pocket and they were "burbing" themselves off. I think he said he solved the problem by putting something up in the boot like a zip tie then pulling it out after the wire was on.

Link to comment
Share on other sites

Can you feel it *click* when you put them on? I assume they're disconnecting from the coil...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...